Views 7.X-3.6 cant work with Jquery udate 1.7

幻灯模组Nivo slider需要Jquery udate 1.7以上支持;但Jquery update 7.x-2.3版本存在一个与Views 7.x-3.6版本存在一个冲突(导致views的一些form选框无法载入和被选择)
views 可正常工作于Jquery udate 1.5 :(

解决方式:
使用Jquery 7.x-2.x-dev (版本:http://ftp.drupal.org/files/projects/jquery_update-7.x-2.x-dev.tar.gz ),改版在后台admin/config/development/jquery_update 多出一个选择,即将前台显示和后台使用jquery分开设定其版本。

note on: 3/27/2013

关键词: